Availability of Firefox 2.0.0.5 for AIX - Aix

This is a discussion on Availability of Firefox 2.0.0.5 for AIX - Aix ; Firefox 2.0.0.5 is out and available at it's usual home "http://www.linkitup.de/ForAIX/Firefox" I will start building Seamonkey 1.1.3 this weekend. So users of Seamonkey: stay tuned, coming soon. -- Uli...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Availability of Firefox 2.0.0.5 for AIX

  1. Availability of Firefox 2.0.0.5 for AIX

    Firefox 2.0.0.5 is out and available at it's usual home
    "http://www.linkitup.de/ForAIX/Firefox"

    I will start building Seamonkey 1.1.3 this weekend.
    So users of Seamonkey: stay tuned, coming soon.

    --
    Uli

  2. Re: Availability of Firefox 2.0.0.5 for AIX

    On Jul 21, 7:48 am, Uli Link
    wrote:
    > Firefox 2.0.0.5 is out and available at it's usual home
    > "http://www.linkitup.de/ForAIX/Firefox"
    >
    > I will start building Seamonkey 1.1.3 this weekend.
    > So users of Seamonkey: stay tuned, coming soon.
    >
    > --
    > Uli


    get this
    /run-mozilla.sh ./firefox
    exec(): 0509-036 Cannot load program ./firefox-bin because of the
    following errors:
    0509-150 Dependent module libgtk.so could not be loaded.
    0509-022 Cannot load module libgtk.so.
    0509-026 System error: A file or directory in the path name
    does not exist.


  3. Re: Availability of Firefox 2.0.0.5 for AIX

    Henry schrieb:

    > get this
    > /run-mozilla.sh ./firefox
    > exec(): 0509-036 Cannot load program ./firefox-bin because of the
    > following errors:
    > 0509-150 Dependent module libgtk.so could not be loaded.
    > 0509-022 Cannot load module libgtk.so.
    > 0509-026 System error: A file or directory in the path name
    > does not exist.
    >


    It seems that the predependant package "gtk+-1.2.10-3" is NOT installed
    on your machine.
    My Firefox and SeaMonkey builds only use the bare minimun on
    predependancies and all dependant packages are from AIX Toolbox and can
    be downloaded from IBM.

    You'll need the rpm glib-1.2.10-2, gtk+-1.2.10-3, libpng-1.2.1-2 and
    libtiff-3.5.7-2. The libs for libz and libbz2 comes with installation of
    the rpm package manager.

    For AIX5L there are newer rebuilds of these packages, but you'll need
    gtk-1.2.10, as gtk2 is not backwards compatible.

    --
    Uli

+ Reply to Thread