10/100/1000 PCI-X Ethernet adapter on Aix4.3.3 - Aix

This is a discussion on 10/100/1000 PCI-X Ethernet adapter on Aix4.3.3 - Aix ; Hello all, I have installed a 10/100/1000 PCI-X Ethernet adapter (part number IBM00P4501, label 5701) on a RS6000 7026-M80 system running Aix 4.3.3 ML11. After cfgmgr, the aix reports missing filesets: devices.pci.14106902. Anybody know where can I find these filesets?. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: 10/100/1000 PCI-X Ethernet adapter on Aix4.3.3

  1. 10/100/1000 PCI-X Ethernet adapter on Aix4.3.3

    Hello all,

    I have installed a 10/100/1000 PCI-X Ethernet adapter (part number
    IBM00P4501, label 5701) on a RS6000 7026-M80 system running Aix 4.3.3
    ML11.
    After cfgmgr, the aix reports missing filesets: devices.pci.14106902.
    Anybody know where can I find these filesets?.

    thanks in advance and best regards.


    olmedo_o


  2. Re: 10/100/1000 PCI-X Ethernet adapter on Aix4.3.3

    oolmedo wrote:

    > Hello all,
    >
    > I have installed a 10/100/1000 PCI-X Ethernet adapter (part number
    > IBM00P4501, label 5701) on a RS6000 7026-M80 system running Aix 4.3.3
    > ML11.
    > After cfgmgr, the aix reports missing filesets: devices.pci.14106902.
    > Anybody know where can I find these filesets?.
    >
    > thanks in advance and best regards.
    >
    >
    > olmedo_o
    >


    Looks like that ethernet card was announced 07/2004:
    http://www-912.ibm.com/e_dir/eServer...1?OpenDocument
    which is after the last AIX 4.3.3 update (ML11 on 02/2003):
    https://www14.software.ibm.com/webap...11package.html
    so you are probably out of luck.

    Paul Landay

+ Reply to Thread