Installation AIX 5.1 hangs on varying moments - Aix

This is a discussion on Installation AIX 5.1 hangs on varying moments - Aix ; Hi, I'm trying to (re)install AIX 5.1 with complete new and overwrite on an RS/6000 43P Model 140. Problem is that the installation always hangs, but often on different moments. Sometimes it hangs at "Mounting over /", often at 27%, ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Installation AIX 5.1 hangs on varying moments

  1. Installation AIX 5.1 hangs on varying moments

    Hi,

    I'm trying to (re)install AIX 5.1 with complete new and overwrite on an
    RS/6000 43P Model 140. Problem is that the installation always hangs,
    but often on different moments. Sometimes it hangs at "Mounting over /",
    often at 27%, other times it reaches 48% installed or 27%. I havenīt
    seen it beyond 48% yet. When I suspect it hangs, I wait for about 30
    mins to be sure it doesn't proceed. I have tried both the default and
    the minimal install. Is there any way to check what's the problem (e.g.
    CPU freezing, bad RAM)?

    Thanks,

    Huub

  2. Re: Installation AIX 5.1 hangs on varying moments

    On 2007-06-01, Huub <"v.niekerk at hccnet.nl"> wrote:
    > I'm trying to (re)install AIX 5.1 with complete new and overwrite on an
    > RS/6000 43P Model 140. Problem is that the installation always hangs,
    > but often on different moments. Sometimes it hangs at "Mounting over /",
    > often at 27%, other times it reaches 48% installed or 27%. I havenīt
    > seen it beyond 48% yet. When I suspect it hangs, I wait for about 30
    > mins to be sure it doesn't proceed. I have tried both the default and
    > the minimal install. Is there any way to check what's the problem (e.g.
    > CPU freezing, bad RAM)?


    Download the Diag-CD here:
    https://www14.software.ibm.com/webap...load/home.html

    Also, make sure your microcode levels (especially the CDROMs)
    are up to date.

    Regards,

    Frank

  3. Re: Installation AIX 5.1 hangs on varying moments

    Huub schrieb:
    > Hi,
    >
    > I'm trying to (re)install AIX 5.1 with complete new and overwrite on an
    > RS/6000 43P Model 140. Problem is that the installation always hangs,
    > but often on different moments. Sometimes it hangs at "Mounting over /",
    > often at 27%, other times it reaches 48% installed or 27%. I havenīt
    > seen it beyond 48% yet. When I suspect it hangs, I wait for about 30
    > mins to be sure it doesn't proceed. I have tried both the default and
    > the minimal install. Is there any way to check what's the problem (e.g.
    > CPU freezing, bad RAM)?


    before upgrading the OS I'd check the firmware level and load
    the latest firmware (it's available and described on the IBM pages).
    Now that it seems you've ruined your rootvg you will have to do it via
    floppies.


  4. Re: Installation AIX 5.1 hangs on varying moments

    >
    > before upgrading the OS I'd check the firmware level and load
    > the latest firmware (it's available and described on the IBM pages).
    > Now that it seems you've ruined your rootvg you will have to do it via
    > floppies.
    >


    It's not an upgrade, it's a reinstall. It was already running 5.1, but
    either taking a very long time to load or hanging at some phase during
    boot. So I'm sure it's not a firmware issue.
    Thank you for your comments.

+ Reply to Thread