ssh: connect to host host_name port 22: Connection refused - Aix

This is a discussion on ssh: connect to host host_name port 22: Connection refused - Aix ; I get the following error when using ssh to connect to an AIX machine, oslevel 5300-05-02, OpenSSH_4.1p1, OpenSSL 0.9.7g, from a similar machine, and entering invalid passwords three times, then entering the ssh to the machine again; ssh: connect to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: ssh: connect to host host_name port 22: Connection refused

  1. ssh: connect to host host_name port 22: Connection refused

    I get the following error when using ssh to connect to an AIX machine,
    oslevel 5300-05-02,
    OpenSSH_4.1p1, OpenSSL 0.9.7g, from a similar machine, and entering
    invalid passwords three times, then entering the ssh to the machine
    again;

    ssh: connect to host host_name port 22: Connection refused

    After 30 seconds, I can ssh to the machine without the error.

    I thought this was controlled in /etc/security/login.cfg with setting
    these;
    logindisable, logininterval and loginreenable
    but they are all set to a value of 0.

    Is there another place that this is set that I'm missing?

    I was playing around with aixpert (aix system expert tool) and it was
    after I
    I ran an undo that I noticed this happening, but at the same time, I
    used it to turn it
    on on another similar machine and it doesn't control this whether it
    was activated or
    after an undo.

    Ron


  2. Re: ssh: connect to host host_name port 22: Connection refused

    On May 4, 9:42 am, Ron wrote:
    > I get the following error when using ssh to connect to an AIX machine,
    > oslevel 5300-05-02,
    > OpenSSH_4.1p1, OpenSSL 0.9.7g, from a similar machine, and entering
    > invalid passwords three times, then entering the ssh to the machine
    > again;
    >
    > ssh: connect to host host_name port 22: Connection refused
    >
    > After 30 seconds, I can ssh to the machine without the error.
    >
    > I thought this was controlled in /etc/security/login.cfg with setting
    > these;
    > logindisable, logininterval and loginreenable
    > but they are all set to a value of 0.
    >
    > Is there another place that this is set that I'm missing?
    >
    > I was playing around with aixpert (aix system expert tool) and it was
    > after I
    > I ran an undo that I noticed this happening, but at the same time, I
    > used it to turn it
    > on on another similar machine and it doesn't control this whether it
    > was activated or
    > after an undo.
    >
    > Ron


    never mind...it was being caused from another isv product...


+ Reply to Thread