cc error 1501-216 - Aix

This is a discussion on cc error 1501-216 - Aix ; Hello While building the rrdtool. I encountered and error of cc compile. Error # 1501-216. Its that "Command option -Version is not recongnized - Passed to ld". C for AIX Compiler Version 6. Plz suggest Haroon...

+ Reply to Thread
Results 1 to 2 of 2

Thread: cc error 1501-216

  1. cc error 1501-216

    Hello
    While building the rrdtool. I encountered and error of cc
    compile. Error # 1501-216. Its that "Command option -Version is not
    recongnized - Passed to ld". C for AIX Compiler Version 6.

    Plz suggest
    Haroon


  2. Re: cc error 1501-216

    haroonnawaz@yahoo.com wrote:
    > While building the rrdtool. I encountered and error of cc
    > compile. Error # 1501-216. Its that "Command option -Version is not
    > recongnized - Passed to ld". C for AIX Compiler Version 6.
    >
    > Plz suggest


    What shall we suggest?

    That you tell us the command that produced the error?
    That you tell us which version of cc and ld on which AIX version
    you are using?

    Yours,
    Laurenz Albe

+ Reply to Thread