Problem applying AIX 5.2 TL09 SP04 - Aix

This is a discussion on Problem applying AIX 5.2 TL09 SP04 - Aix ; Hi all, A few days ago I tried to install SP-04 for AIX 5.2 TL-09 on a test machine. This box was at level 5200-09-00 (oslevel -s) before this. Almost all filesets update ok, but just only one failed. It ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Problem applying AIX 5.2 TL09 SP04

  1. Problem applying AIX 5.2 TL09 SP04

    Hi all,

    A few days ago I tried to install SP-04 for AIX 5.2 TL-09 on a test
    machine. This box was at level 5200-09-00 (oslevel -s) before this.
    Almost all filesets update ok, but just only one failed. It was
    bos.net.snapp. It was at level 5.2.0.0 and was supposed to be at level
    5.2.0.1 after SP04 install.

    During install, occured these errors:

    sysck: 3001-038 The name snapp is not a known group for entry /usr/
    sbin/snappd
    sysck: 3001-003 A value must be specified for group for entry /usr/
    sbin/snappd
    sysck: 3001-038 The name snapp is not a known group for entry /usr/
    sbin/snappd
    sysck: 3001-003 A value must be specified for group for entry /usr/
    sbin/snappd
    sysck: 3001-017 Errors were detected validating the files for
    bos.net.snapp

    It seems that if I create snapp group I can install all filesets for
    SP04. But, none of our systems have snapp group so I can only think
    that it is a installation bug. /usr/sbin/snappd entry doesn't even
    exist in /etc/security/sysck.cfg at bos.net.snapp fileset at level
    5.2.0.0.

    If I execute "oslevel -s -l 5200-09-04", it only outputs that
    bos.net.snapp is at wrong level for SP04.

    Does anyone know another solution than creating a new group ?

    Regards


  2. Re: Problem applying AIX 5.2 TL09 SP04

    On 14 Feb., 19:48, "Anderson Deluiz"
    wrote:
    > Hi all,
    >
    > A few days ago I tried to install SP-04 for AIX 5.2 TL-09 on a test
    > machine.[...]
    > During install, occured these errors:
    >
    > sysck: 3001-038 The name snapp is not a known group for entry /usr/
    > sbin/snappd
    > sysck: 3001-003 A value must be specified for group for entry /usr/
    > sbin/snappd
    > sysck: 3001-038 The name snapp is not a known group for entry /usr/
    > sbin/snappd
    > sysck: 3001-003 A value must be specified for group for entry /usr/
    > sbin/snappd
    > sysck: 3001-017 Errors were detected validating the files for
    > bos.net.snapp
    >
    > It seems that if I create snapp group I can install all filesets for
    > SP04. But, none of our systems have snapp group so I can only think
    > that it is a installation bug. /usr/sbin/snappd entry doesn't even
    > exist in /etc/security/sysck.cfg at bos.net.snapp fileset at level
    > 5.2.0.0.
    >
    > Does anyone know another solution than creating a new group ?
    >
    > Regards


    hi,

    You might check who owns the filesets that you are trying to use for
    the update. The error you describe might result from some unsuitable
    ownership (group) settings.

    hth
    andreas


  3. Re: Problem applying AIX 5.2 TL09 SP04

    On 15 fev, 12:41, "Andreas Schulze" wrote:
    > On 14 Feb., 19:48, "Anderson Deluiz"
    > wrote:
    >
    >
    >
    >
    >
    > > Hi all,

    >
    > > A few days ago I tried to install SP-04 for AIX 5.2 TL-09 on a test
    > > machine.[...]
    > > During install, occured these errors:

    >
    > > sysck: 3001-038 The name snapp is not a known group for entry /usr/
    > > sbin/snappd
    > > sysck: 3001-003 A value must be specified for group for entry /usr/
    > > sbin/snappd
    > > sysck: 3001-038 The name snapp is not a known group for entry /usr/
    > > sbin/snappd
    > > sysck: 3001-003 A value must be specified for group for entry /usr/
    > > sbin/snappd
    > > sysck: 3001-017 Errors were detected validating the files for
    > > bos.net.snapp

    >
    > > It seems that if I create snapp group I can install all filesets for
    > > SP04. But, none of our systems have snapp group so I can only think
    > > that it is a installation bug. /usr/sbin/snappd entry doesn't even
    > > exist in /etc/security/sysck.cfg at bos.net.snapp fileset at level
    > > 5.2.0.0.

    >
    > > Does anyone know another solution than creating a new group ?

    >
    > > Regards

    >
    > hi,
    >
    > You might check who owns the filesets that you are trying to use for
    > the update. The error you describe might result from some unsuitable
    > ownership (group) settings.
    >
    > hth
    > andreas- Ocultar texto entre aspas -
    >
    > - Mostrar texto entre aspas -


    bos.net.snapp files are owned by root at level 5.2.0.0. Why IBM
    changed this ?

    APAR IY88820, that explains why fileset was updated doesn't say
    anything about creating a new group. In a controlled environment,
    creating a new group isn't easy...

    Thanks for your attention.

    Regards


+ Reply to Thread