AIX 5.2 & Powerware + Lansafe - Aix

This is a discussion on AIX 5.2 & Powerware + Lansafe - Aix ; Hi, We have a pSeries running AIX 5.2. Connected (via serial port 1) we have a Powerware 9125 UPS. The lansafe software is installed on this system as well. I verified that it is started from /etc/inittab and such. Now ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: AIX 5.2 & Powerware + Lansafe

  1. AIX 5.2 & Powerware + Lansafe

    Hi,

    We have a pSeries running AIX 5.2. Connected (via serial port 1) we have a
    Powerware 9125 UPS. The lansafe software is installed on this system as
    well. I verified that it is started from /etc/inittab and such.
    Now after we pull the plug on the UPS and the batteries are emptied, the AIX
    system never gets shutdowned by the lansafe software.
    I verified that no other process (getty for example) is listening on that
    serial port.
    Has anyone have a situation like this? How did you solved this problem?


    Folkert van Heusden

    --
    --------------------------------------------------------------------
    Phone: +31-6-41278122, PGP-key: 1F28D8AE, www.vanheusden.com



  2. Re: AIX 5.2 & Powerware + Lansafe

    Hi Folkert,

    I'm experiencing the same problem. Did you ever get to solve it? Thank you for your comments.


    Gabriel Adam




    [QUOTE=unix;278010]Hi,

    We have a pSeries running AIX 5.2. Connected (via serial port 1) we have a
    Powerware 9125 UPS. The lansafe software is installed on this system as
    well. I verified that it is started from /etc/inittab and such.
    Now after we pull the plug on the UPS and the batteries are emptied, the AIX
    system never gets shutdowned by the lansafe software.
    I verified that no other process (getty for example) is listening on that
    serial port.
    Has anyone have a situation like this? How did you solved this problem?


    Folkert van Heusden

+ Reply to Thread