AIX 5.1 doesn't see RAID - Aix

This is a discussion on AIX 5.1 doesn't see RAID - Aix ; We purchased a new sata based RAID pack with an Ultra320 scsi interface so we can add more storage pool space to our TSM server. This is the hdisk: hdisk23 Available 10-70-00-4,4 Other SCSI Disk Drive When I run cfgmgr, ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: AIX 5.1 doesn't see RAID

  1. AIX 5.1 doesn't see RAID

    We purchased a new sata based RAID pack with an Ultra320 scsi interface
    so we can add more storage pool space to our TSM server.

    This is the hdisk:
    hdisk23 Available 10-70-00-4,4 Other SCSI Disk Drive

    When I run cfgmgr, it tells me this:

    # cfgmgr
    cfgmgr: 0514-621 WARNING: The following device packages are required for
    device support but are not currently installed.
    devices.scsi

    If trying to add the hdisk to a volume, it errors with this:

    0516-024 mkvg: Unable to open physical volume.
    Either PV was not configured or could not be opened. Run
    diagnostics.


    I've gone to the IBM site and downloaded these filesets:
    -rw-r----- 1 root system 307200 Jan 18 14:27
    devices.scsi.disk.diag.com.5.1.0.56.bff
    -rw-r----- 1 root system 245760 Jan 18 14:27
    devices.scsi.disk.rte.5.1.0.59.bff

    Is this the proper way to add the filesets? Can I safely add scsi
    filesets without affecting the current scsi devices on the AIX server?

    Thanks!
    Michelle


  2. Re: AIX 5.1 doesn't see RAID

    Is the drive pack supported on AIX ? what drivers / instructions were
    supplied with the pack from the manufacturer ?

    Rgds
    Mark Taylor


  3. Re: AIX 5.1 doesn't see RAID


    Michelle wrote:
    > We purchased a new sata based RAID pack with an Ultra320 scsi interface
    > so we can add more storage pool space to our TSM server.
    >
    > This is the hdisk:
    > hdisk23 Available 10-70-00-4,4 Other SCSI Disk Drive
    >
    > When I run cfgmgr, it tells me this:
    >
    > # cfgmgr
    > cfgmgr: 0514-621 WARNING: The following device packages are required for
    > device support but are not currently installed.
    > devices.scsi

    .....
    > Is this the proper way to add the filesets?


    No, the filesets on IBM web site are normaly only update packages and
    no base filesets.

    > Can I safely add scsi
    > filesets without affecting the current scsi devices on the AIX server?

    Yes,
    if your AIX software is installed on /usr/sys/inst.images do a
    $ cfgmgr -i /usr/sys/inst.images

    See
    $ man cfgmgr for details

    BTW: It does not garantie that the device will work and you might need
    to change some ODM setting for disk as well since you use some SATA
    devices which might not support all nessessary SCSI commands.

    hth
    Hajo


+ Reply to Thread