How to install Tomcat 5.5.20 on AIX 5.4 - Aix

This is a discussion on How to install Tomcat 5.5.20 on AIX 5.4 - Aix ; How to install Tomcat 5.5.20 on AIX 5.4 ? Can you explain me in details how to install Tomcat ( Is this the correct link for installation http://apache.downlod.in/tomcat/tomc...cat-5.5.20.zip ?), the configuration, etc....

+ Reply to Thread
Results 1 to 5 of 5

Thread: How to install Tomcat 5.5.20 on AIX 5.4

  1. How to install Tomcat 5.5.20 on AIX 5.4

    How to install Tomcat 5.5.20 on AIX 5.4 ?

    Can you explain me in details how to install Tomcat ( Is this the
    correct link for installation
    http://apache.downlod.in/tomcat/tomc...cat-5.5.20.zip
    ?), the configuration, etc.


  2. Re: How to install Tomcat 5.5.20 on AIX 5.4

    "230506" wrote in message
    news:1168953532.945998.177820@a75g2000cwd.googlegr oups.com...
    > How to install Tomcat 5.5.20 on AIX 5.4 ?


    Well... Is there AIX 5.4 already on the market or have you just made it up?




  3. Re: How to install Tomcat 5.5.20 on AIX 5.4

    Sorry the correct version is AIX 5.3.


    Raff ha escrito:

    > "230506" wrote in message
    > news:1168953532.945998.177820@a75g2000cwd.googlegr oups.com...
    > > How to install Tomcat 5.5.20 on AIX 5.4 ?

    >
    > Well... Is there AIX 5.4 already on the market or have you just made it up?
    >
    >



  4. Re: How to install Tomcat 5.5.20 on AIX 5.4

    Unfortunately, I haven't installed tomcat in a while. You'll have to
    play with the switches on compiling it, but it's not especially
    difficult (just time consuming) --
    I would strongly suggest you make sure you have gcc version 4
    downloaded from the AIX/ Linux toolbox page at
    http://www-03.ibm.com/servers/aix/pr.../download.html
    Chances are you'll hit a few dependency problems. If nothing else, I
    would make sure you have the bos.adt.libm fileset installed on AIX.
    This appears to be the correct download page:
    http://tomcat.apache.org/download-55.cgi#5.5.20 (no promises on 5.5.x
    working. I know I had problems making this version work on AIX
    5.3TL4-01 a while back )
    If you have any specific questions, please drop me an email and I'll do
    what I can to help.


    230506 wrote:
    > How to install Tomcat 5.5.20 on AIX 5.4 ?
    >
    > Can you explain me in details how to install Tomcat ( Is this the
    > correct link for installation
    > http://apache.downlod.in/tomcat/tomc...cat-5.5.20.zip
    > ?), the configuration, etc.



  5. Re: How to install Tomcat 5.5.20 on AIX 5.4

    On Thu, 18 Jan 2007 05:50:22 -0800, 230506 wrote:

    > Sorry the correct version is AIX 5.3.
    >
    >
    > Raff ha escrito:
    >
    >> "230506" wrote in message
    >> news:1168953532.945998.177820@a75g2000cwd.googlegr oups.com...
    >> > How to install Tomcat 5.5.20 on AIX 5.4 ?

    >>
    >> Well... Is there AIX 5.4 already on the market or have you just made it up?
    >>
    >>


    Tomcat 5.5.20 requires Java 1.5, I believe... Once you have a compatible
    Java version installed, download the tomcat package, gunzip/untar it, set
    the JAVA_HOME and CATALINA_HOME environment variables, and run the start
    script... :-)

    -Chris

+ Reply to Thread