need to mount a VG which is under a problem. - Aix

This is a discussion on need to mount a VG which is under a problem. - Aix ; we had two servers. one is for production and other is for DR ( disaster recovery). and an ESS for storage. in that production server v have 2 VGs and the same in DR server also thosr VGs are in ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: need to mount a VG which is under a problem.

  1. need to mount a VG which is under a problem.

    we had two servers. one is for production and other is for DR (
    disaster recovery). and an ESS for storage.

    in that production server v have 2 VGs and the same in DR server also
    thosr VGs are in ESS.

    but a guy had accidentally disturbed the cable which connects the DR
    server to ESS. so those two VGs got dismounted and the server have not
    shown those VGs. then we took IBM Engineers to our site and they looked
    on it.they tried a lot and mounted one VG which has all data. and but
    they cant mount the other VG called oraclevg.. which has two
    filesystems one is for oracle software. and the other is for databases.
    when i give

    lsvg -l

    it shows the filesystems in the VG. but when i give

    df -gt

    it is showing all the filesystems, except the filesystems in oraclevg.

    can any one help me with this?


  2. Re: need to mount a VG which is under a problem.


    kavin wrote:
    > we had two servers. one is for production and other is for DR (
    > disaster recovery). and an ESS for storage.
    >
    > in that production server v have 2 VGs and the same in DR server also
    > thosr VGs are in ESS.
    >
    > but a guy had accidentally disturbed the cable which connects the DR
    > server to ESS. so those two VGs got dismounted and the server have not
    > shown those VGs. then we took IBM Engineers to our site and they looked
    > on it.they tried a lot and mounted one VG which has all data. and but
    > they cant mount the other VG called oraclevg.. which has two
    > filesystems one is for oracle software. and the other is for databases.
    > when i give
    >
    > lsvg -l
    >
    > it shows the filesystems in the VG. but when i give
    >
    > df -gt
    >
    > it is showing all the filesystems, except the filesystems in oraclevg.
    >
    > can any one help me with this?


    disturb the cable? is it the fibre cables? If yes try connect it back.
    If the mount point still not accessible. Try cfgmgr to see whether it
    works.

    Rgds


+ Reply to Thread