"multibos" question - Aix

This is a discussion on "multibos" question - Aix ; Having some problems booting off of my original "hd5" after booting off "bos_hd5": ibmsbx3 # bootlist -m normal -o hdisk4 ibmsbx3 # bootlist -v -m normal hdisk4 blv=hd5 'ibm,max-boot-devices' = 0x5 Processing fcp device Found fcp parent of fcp device ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: "multibos" question

  1. "multibos" question

    Having some problems booting off of my original "hd5" after booting off
    "bos_hd5":

    ibmsbx3 # bootlist -m normal -o
    hdisk4
    ibmsbx3 # bootlist -v -m normal hdisk4 blv=hd5
    'ibm,max-boot-devices' = 0x5
    Processing fcp device
    Found fcp parent of fcp device
    bootinfo partition nmbr = 3
    boot list for device:
    '/pci@400000000111/pci@2/fibre-channel@1/disk@5006048accc861ef,6000000000000:2'
    Setting NVRAM variable:
    (boot-device=/pci@400000000111/pci@2/fibre-channel@1/disk@5006048accc861ef,6000000000000:2)
    Setting NVRAM variable: (boot-file=)
    Setting NVRAM variable: (boot-command=boot)
    Setting NVRAM variable:
    (bootinfo-aix=/pci@400000000111/pci@2/fibre-channel@1/disk@5006048accc861ef,6000000000000:3)
    Setting NVRAM variable: (ibm,aix-fc-bootinfo=)
    ibmsbx3 # bootlist -m normal -o
    hdisk4

    *** should say ***
    ibmsbx3 # bootlist -m normal -o
    hdisk4 blv=hd5

    When I reboot the machine (via "shutdown -Fr"), it boots off of
    "bos_hd5" again...

    Any thoughts?

    -Chris


  2. Re: "multibos" question


    cmstan2002@gmail.com wrote:
    > Having some problems booting off of my original "hd5" after booting off
    > "bos_hd5":
    >
    > ibmsbx3 # bootlist -m normal -o
    > hdisk4
    > ibmsbx3 # bootlist -v -m normal hdisk4 blv=hd5
    > 'ibm,max-boot-devices' = 0x5
    > Processing fcp device
    > Found fcp parent of fcp device
    > bootinfo partition nmbr = 3
    > boot list for device:
    > '/pci@400000000111/pci@2/fibre-channel@1/disk@5006048accc861ef,6000000000000:2'
    > Setting NVRAM variable:
    > (boot-device=/pci@400000000111/pci@2/fibre-channel@1/disk@5006048accc861ef,6000000000000:2)
    > Setting NVRAM variable: (boot-file=)
    > Setting NVRAM variable: (boot-command=boot)
    > Setting NVRAM variable:
    > (bootinfo-aix=/pci@400000000111/pci@2/fibre-channel@1/disk@5006048accc861ef,6000000000000:3)
    > Setting NVRAM variable: (ibm,aix-fc-bootinfo=)
    > ibmsbx3 # bootlist -m normal -o
    > hdisk4
    >
    > *** should say ***
    > ibmsbx3 # bootlist -m normal -o
    > hdisk4 blv=hd5
    >
    > When I reboot the machine (via "shutdown -Fr"), it boots off of
    > "bos_hd5" again...
    >
    > Any thoughts?
    >
    > -Chris


    as long as you are higher than TL3 (or I guess it was still called ML3
    at that point), bootlist should show blv regardless of which image you
    boot from. did you use multibos to install an older image, or did you
    start with an older image perhaps?


+ Reply to Thread