Hello,

I'm trying to install the pware apache and php. It comes with like 23 requisites, most of which, ok, fine I'll install. But 3 I really do NOT want to install, and they should not be required.

mysql, postgresql AND sqlite?? I don't need any of them, let alone ALL THREE. Sure, for full functionality you would need libpng, a bunch of databases, odbc and all that other junk. But we're NOT going to be using a database on here whatsoever.

HOW do I tell the install to ignore that these are "required" for apache and php?

This is driving me bonkers, thanks for any input. A simple "force" or "nodeps" would be great, it's greatly annoying me that these two packages require a bunch of junk I'm never going to use.

--Alex