upgrading ssh - Aix

This is a discussion on upgrading ssh - Aix ; Hello, I`m new in the AIX's world, I`m working on a AIX 5.3, with openssh 4.1.8. An scanner has tell me that it is vulnerable to a SSH1 problem. I need to upgrade ssh? does openssh 4.1.8 support ssh2 protocol? ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: upgrading ssh

  1. upgrading ssh

    Hello, I`m new in the AIX's world,
    I`m working on a AIX 5.3, with openssh 4.1.8.
    An scanner has tell me that it is vulnerable to a SSH1 problem.

    I need to upgrade ssh?
    does openssh 4.1.8 support ssh2 protocol?
    or only need reconfigure sshd_config for ssh2 support?

    Thanxs, Regards!

  2. Re: upgrading ssh

    On 2008-11-10, Epzylon wrote:
    > Hello, I`m new in the AIX's world,
    > I`m working on a AIX 5.3, with openssh 4.1.8.
    > An scanner has tell me that it is vulnerable to a SSH1 problem.
    >
    > I need to upgrade ssh?
    > does openssh 4.1.8 support ssh2 protocol?
    > or only need reconfigure sshd_config for ssh2 support?


    If you don't use SSHv1, you of course don't have to worry
    about the flaw. In this case, ensure your sshd only allow
    the protocol v1 :

    # grep Protocol /etc/ssh/sshd_config | grep -v '^#'
    Protocol 2

    Regards,

    --
    Thomas

+ Reply to Thread