Firmware Query - Aix

This is a discussion on Firmware Query - Aix ; I would like to do ML upgrade on one of my (IBM,9133-55A)Power 5+ system. Current OS Level : 5300-04-03 Current Firmware Level : SF240_219 and i would like to update to latest ML ie 5300-08 Can anyone please help me ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Firmware Query

  1. Firmware Query

    I would like to do ML upgrade on one of my (IBM,9133-55A)Power 5+
    system.

    Current OS Level : 5300-04-03
    Current Firmware Level : SF240_219

    and i would like to update to latest ML ie 5300-08

    Can anyone please help me in knowing whether the current firmware is
    suitable for doing latest ML update(5300-08) or do i need to update
    the latest firware (SF240-338)before doing ML upgrade?


    Thanks,
    Dheepa

  2. Re: Firmware Query


    On Nov 7, 4:15 pm, Dheepa wrote:
    > I would like to do ML upgrade on one of my (IBM,9133-55A)Power 5+
    > system.
    >
    > Current OS Level : 5300-04-03
    > Current Firmware Level : SF240_219
    >
    > and i would like to update to latest ML ie 5300-08
    >
    > Can anyone please help me in knowing whether the current firmware is
    > suitable for doing latest ML update(5300-08) or do i need to update
    > the latest firware (SF240-338)before doing ML upgrade?

    FYI:
    From 5300-04 to 5300-08 is an TL update ( technolgy update )
    From 5300-04-03 to 5300-04-09 would an SP update ( Service pack)


    In case a firmware update is needed by an TL update it should be
    noted . Eitherway you can check

    http://www14.software.ibm.com/webapp/set2/firmware/gjsn

    for firmware updates to your platform.

    A quick look even mention that you have to have a certain TL level for
    an microcode update.

    hth
    Hajo

  3. Re: Firmware Query

    As detailled above, always check the firmware release notes for
    details of minimal device driver / kernel / aix levels.. however, in
    your case you **should** be fine.
    ]
    Rgds
    Mark Taylor


  4. Re: Firmware Query

    Hajo Ehlers schrieb:
    > On Nov 7, 4:15 pm, Dheepa wrote:
    >> I would like to do ML upgrade on one of my (IBM,9133-55A)Power 5+
    >> system.
    >>
    >> Current OS Level : 5300-04-03
    >> Current Firmware Level : SF240_219
    >>
    >> and i would like to update to latest ML ie 5300-08
    >>
    >> Can anyone please help me in knowing whether the current firmware is
    >> suitable for doing latest ML update(5300-08) or do i need to update
    >> the latest firware (SF240-338)before doing ML upgrade?

    > FYI:
    > From 5300-04 to 5300-08 is an TL update ( technolgy update )
    > From 5300-04-03 to 5300-04-09 would an SP update ( Service pack)
    >
    >
    > In case a firmware update is needed by an TL update it should be
    > noted . Eitherway you can check
    >
    > http://www14.software.ibm.com/webapp/set2/firmware/gjsn


    as an addition have a look to:

    http://www14.software.ibm.com/webapp/set2/flrt/home
    (fix level recommendation tool)

    > for firmware updates to your platform.
    >
    > A quick look even mention that you have to have a certain TL level for
    > an microcode update.
    >
    > hth
    > Hajo


+ Reply to Thread