xlC installation error - Aix

This is a discussion on xlC installation error - Aix ; I am new to AIX admin. I am trying to install xlC and after submiting the command "installp -aXYgd inst.images -e logfile all" I got the following error from logfile: MISSING REQUISITES: The following filesets are required by one or ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: xlC installation error

  1. xlC installation error

    I am new to AIX admin. I am trying to install xlC and after submiting
    the command "installp -aXYgd inst.images -e logfile all" I got the
    following error from logfile:

    MISSING REQUISITES: The following filesets are required by one or
    more of the selected filesets listed above. They are not currently
    installed and could not be found on the installation media.
    bos.adt.libm 5.1.0.0 # Base Level Fileset
    bos.loc.iso.Zh_CN 5.1.0.0 # Base Level Fileset
    bos.loc.iso.de_DE 5.1.0.0 # Base Level Fileset
    bos.loc.iso.en_US 5.1.0.0 # Base Level Fileset
    bos.loc.iso.es_ES 5.1.0.0 # Base Level Fileset
    ....
    bos.loc.utf.ZH_CN 5.1.0.0 # Base Level Fileset
    bos.loc.utf.ZH_CN 4.3.0.0 # Base Level Fileset


    these are not in the installation image CD. where can i possibly find
    and install them?

    thanks

  2. Re: xlC installation error

    uwcssa@gmail.com schrieb:
    > I am new to AIX admin. I am trying to install xlC and after submiting
    > the command "installp -aXYgd inst.images -e logfile all" I got the
    > following error from logfile:
    >
    > MISSING REQUISITES: The following filesets are required by one or
    > more of the selected filesets listed above. They are not currently
    > installed and could not be found on the installation media.
    > bos.adt.libm 5.1.0.0 # Base Level Fileset
    > bos.loc.iso.Zh_CN 5.1.0.0 # Base Level Fileset
    > bos.loc.iso.de_DE 5.1.0.0 # Base Level Fileset
    > bos.loc.iso.en_US 5.1.0.0 # Base Level Fileset
    > bos.loc.iso.es_ES 5.1.0.0 # Base Level Fileset
    > ....
    > bos.loc.utf.ZH_CN 5.1.0.0 # Base Level Fileset
    > bos.loc.utf.ZH_CN 4.3.0.0 # Base Level Fileset
    >
    >
    > these are not in the installation image CD. where can i possibly find
    > and install them?


    They should be on the Base OS CDs, LCD4-1061-0x.



  3. Re: xlC installation error

    uwcssa@gmail.com wrote:
    > I am new to AIX admin. I am trying to install xlC and after submiting
    > the command "installp -aXYgd inst.images -e logfile all" I got the
    > following error from logfile:
    >
    > MISSING REQUISITES: The following filesets are required by one or
    > more of the selected filesets listed above. They are not currently
    > installed and could not be found on the installation media.
    > bos.adt.libm 5.1.0.0 # Base Level Fileset
    > bos.loc.iso.Zh_CN 5.1.0.0 # Base Level Fileset
    > bos.loc.iso.de_DE 5.1.0.0 # Base Level Fileset
    > bos.loc.iso.en_US 5.1.0.0 # Base Level Fileset
    > bos.loc.iso.es_ES 5.1.0.0 # Base Level Fileset
    > ....
    > bos.loc.utf.ZH_CN 5.1.0.0 # Base Level Fileset
    > bos.loc.utf.ZH_CN 4.3.0.0 # Base Level Fileset
    >
    >
    > these are not in the installation image CD. where can i possibly find
    > and install them?


    In the bos.loc.* filesets on the base CDs. However, you can save
    yourself trouble by not installing support (in xlC) for all languages.
    E.g. only install the compiler's en_US-oriented filesets for English.

+ Reply to Thread