We have a JS22 Blade center, running on AIX5.3.

Now the nwchem need to use LAPI(not MPI) to communication, but when if
there is
# @ network.LAPI = sn_all,,US
in loadlever command file, it will show:
---------------------------------------------------------------------------------------------
Network/Adapter : (sn_all,LAPI,US,shared,AVERAGE,instances=1,),
(en0,MPI,US,shared,AVERAGE,instances=1,)
Consumable Resource : ConsumableCpus(1)
(Per-Node) :

Job step has switch adapter requirements. However, switch adapters are
not defined on any target machines.
Not enough resources to start now.
---------------------------------------------------------------------------------------------
Can you help me?
Thank you very much.