libIM.a Buffer Overflow: which APAR for 5.3? - Aix

This is a discussion on libIM.a Buffer Overflow: which APAR for 5.3? - Aix ; Hi, On http://www.securitybugware.org/AIX/5987.html I found this info on the "aixterm: Cannot open font -dt-interface user-medium-r-normal-l*-*-*-*-*-*-*-*-*." message which seems to indicate a libIM.a buffer overflow. There are APARs given for 4.3.3, 5.1.0 and 5.2.0, but not for 5.3.0. Where can I ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: libIM.a Buffer Overflow: which APAR for 5.3?

  1. libIM.a Buffer Overflow: which APAR for 5.3?

    Hi,

    On http://www.securitybugware.org/AIX/5987.html I found this info on the
    "aixterm: Cannot open font -dt-interface
    user-medium-r-normal-l*-*-*-*-*-*-*-*-*." message which seems to
    indicate a libIM.a buffer overflow. There are APARs given for 4.3.3,
    5.1.0 and 5.2.0, but not for 5.3.0. Where can I find that APAR?

    Thanks.

  2. Re: libIM.a Buffer Overflow: which APAR for 5.3?

    Huub wrote:
    > Hi,
    >
    > On http://www.securitybugware.org/AIX/5987.html I found this info on the
    > "aixterm: Cannot open font -dt-interface
    > user-medium-r-normal-l*-*-*-*-*-*-*-*-*." message which seems to
    > indicate a libIM.a buffer overflow. There are APARs given for 4.3.3,
    > 5.1.0 and 5.2.0, but not for 5.3.0. Where can I find that APAR?
    >
    > Thanks.


    Ok, I hoped to solve the issue by installing ML07, but unfortunately it
    didn't and I still haven't found an APAR that solves it.

+ Reply to Thread