question on installing AIX 5.3 on 44p-170 - Aix

This is a discussion on question on installing AIX 5.3 on 44p-170 - Aix ; Hi, Just got my 44p-170 and want to install 5.3. I managed to get into the SMS menu and select the Install Device and software version (5.3) but how do I go on and install it? Selecting boot device doesn't ...

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 25

Thread: question on installing AIX 5.3 on 44p-170

  1. question on installing AIX 5.3 on 44p-170

    Hi,

    Just got my 44p-170 and want to install 5.3. I managed to get into the
    SMS menu and select the Install Device and software version (5.3) but
    how do I go on and install it? Selecting boot device doesn't really help
    me out..

    Thank you.

  2. Re: question on installing AIX 5.3 on 44p-170

    Simply select the right boot device order into the SMS menu and boot
    from it. Do this from console, not from serial port or graphical system
    will be not completely installed.

    Sometimes the "BIOS" get corrupted and you can reset it running a "wipe
    nvram" command on OpenFirmware console.

    Do not forget upgrade your firmare to the last version before installing
    AIX 5.3

    Huub wrote:
    > Hi,
    >
    > Just got my 44p-170 and want to install 5.3. I managed to get into the
    > SMS menu and select the Install Device and software version (5.3) but
    > how do I go on and install it? Selecting boot device doesn't really help
    > me out..
    >
    > Thank you.


  3. Re: question on installing AIX 5.3 on 44p-170

    A. Llamas wrote:
    > Simply select the right boot device order into the SMS menu and boot
    > from it. Do this from console, not from serial port or graphical system
    > will be not completely installed.
    >
    > Sometimes the "BIOS" get corrupted and you can reset it running a "wipe
    > nvram" command on OpenFirmware console.
    >
    > Do not forget upgrade your firmare to the last version before installing
    > AIX 5.3
    >


    Then I have a problem, because I don't have a console at the time. Only
    a graphical monitor. Apart from that, I did set the boot-device to cdrom
    and then tried to boot from the Stored boot list and ran into the
    4BA00830 error on the display.
    I will see if a firmware-upgrade is necessary..

  4. Re: question on installing AIX 5.3 on 44p-170

    Huub schrieb:

    >
    > Then I have a problem, because I don't have a console at the time. Only
    > a graphical monitor. Apart from that, I did set the boot-device to cdrom
    > and then tried to boot from the Stored boot list and ran into the
    > 4BA00830 error on the display.
    > I will see if a firmware-upgrade is necessary..


    I don't think the console is a problem.
    If you have a decent (supported) gfx card + monitor
    you're much better off than with a dull plain console.
    As for the firmware: the 170 fortunately still
    has a diskette drive, so you might load a diskette with the FW
    and install it via SMS.
    As for the error code: I don't have the 170 user's guide
    at hand, but maybe the IBM site has some info ?


  5. Re: question on installing AIX 5.3 on 44p-170

    On Nov 30, 2:34 pm, Huub <"v.niekerk at hccnet.nl"> wrote:
    > A. Llamas wrote:
    > > Simply select the right boot device order into the SMS menu and boot
    > > from it. Do this from console, not from serial port or graphical system
    > > will be not completely installed.

    >
    > > Sometimes the "BIOS" get corrupted and you can reset it running a "wipe
    > > nvram" command on OpenFirmware console.

    >
    > > Do not forget upgrade your firmare to the last version before installing
    > > AIX 5.3

    >
    > Then I have a problem, because I don't have a console at the time. Only
    > a graphical monitor. Apart from that, I did set the boot-device to cdrom
    > and then tried to boot from the Stored boot list and ran into the
    > 4BA00830 error on the display.
    > I will see if a firmware-upgrade is necessary..


    from the Service guide (If give you a link, but I don't remember where
    I got it from, I'll email if needed):
    4BA00830 - Boot fail

    Here are the recommendations for CD-ROM boot:

    Step 3 Try to boot and run standalone diagnostics against the system,
    particularly against the intended boot device. 1. If the intended boot
    device is not listed in the ″NEW RESOURCE″ list, go to ″MAP 0290:
    Missing Resource Problem Resolution″ in the Diagnostic Information for
    Multiple Bus Systems. 2. If an SRN, not an 8-digit error code, is
    reported, go to the Diagnostic Information for Multiple Bus Systems
    manual. 3. If the diagnostics are successful, it may be necessary to
    perform an operating system-specific recovery process, or reinstall
    the operating system. 4. If unable to load standalone diagnostics, do
    the following: a. Verify proper SCSI bus termination b. Check SCSI
    cabling c. It is possible that another attached SCSI device is causing
    the problem. Do the following: 1) Disconnect the signal and power
    cables from the disk drive cage backplane. 2) Disconnect the disk
    drive(s) in the disk drive cage from the backplane. 3) Disconnect the
    signal and power cables from any other SCSI devices attached to the
    SCSI adapter that the CD-ROM drive is attached to. 4) Try to boot the
    standalone diagnostics again. 5) If you are still unable to load
    standalone diagnostics go to “Step 4.” 6) If standalone diagnostics
    load, one of the disconnected devices is causing the problem.
    Reconnect the devices one at a time and retry the boot operation until
    the problem recurs and replace the device that caused the problem. (If
    the problem appears to be one of the disk drives in the disk drive
    cage, be aware it could be either the disk drive or the backplane.) Go
    to "MAP 410: Repair Checkout" in the Diagnostic Information for
    Multiple Bus Systems.

  6. Re: question on installing AIX 5.3 on 44p-170

    >
    > I don't think the console is a problem.
    > If you have a decent (supported) gfx card + monitor
    > you're much better off than with a dull plain console.
    > As for the firmware: the 170 fortunately still
    > has a diskette drive, so you might load a diskette with the FW
    > and install it via SMS.
    > As for the error code: I don't have the 170 user's guide
    > at hand, but maybe the IBM site has some info ?
    >


    According to the description on the IBM site, the current firmware
    version SPH04194 has AIX 5.3 support. I did download the latest version
    though.
    In the selection Current Boot devices, the CDROM is set as first
    boot-device. When at the first menu, should I choose Default boot or
    Selected boot?

  7. Re: question on installing AIX 5.3 on 44p-170

    On Nov 30, 3:32 pm, Huub <"v.niekerk at hccnet.nl"> wrote:

    > In the selection Current Boot devices, the CDROM is set as first
    > boot-device. When at the first menu, should I choose Default boot or
    > Selected boot?


    I am running the same machine and my firmware is SPH05195

    Your first menu should be "Multiboot"

    1. Type the number 4 (Select Boot Device) and you will get the 2nd
    menu

    Select boot devices

    1. Type the number 3 (Configure 1st Boot Device) and you will get the
    3rd menu

    Now find the number in the left-hand column that corresponds to your
    CDROM and type it (mine is 2)......and then hit Enter. The "Current
    Boot Sequence" menu should show that your CDROM is the 1st device on
    the list.

    Type the letter "x" 3 times in succession and your machine should boot
    to the CDROM. Look at the bottom of the page and it should say
    "Welcome to AIX". If you look in that block it should tell you the
    device (cdrom) and which bootfile is working.

    CT


  8. Re: question on installing AIX 5.3 on 44p-170

    > I am running the same machine and my firmware is SPH05195
    >
    > Your first menu should be "Multiboot"
    >
    > 1. Type the number 4 (Select Boot Device) and you will get the 2nd
    > menu
    >
    > Select boot devices
    >
    > 1. Type the number 3 (Configure 1st Boot Device) and you will get the
    > 3rd menu
    >
    > Now find the number in the left-hand column that corresponds to your
    > CDROM and type it (mine is 2)......and then hit Enter. The "Current
    > Boot Sequence" menu should show that your CDROM is the 1st device on
    > the list.
    >
    > Type the letter "x" 3 times in succession and your machine should boot
    > to the CDROM. Look at the bottom of the page and it should say
    > "Welcome to AIX". If you look in that block it should tell you the
    > device (cdrom) and which bootfile is working.
    >
    > CT
    >


    I try to upgrade my firmware, but I can only do it from SMS (no AIX
    running/installed yet) and it says there's no firmware on the backup
    diskette. What can I do? Any suggestions?

  9. Re: question on installing AIX 5.3 on 44p-170

    Tim Knight wrote:
    > On Nov 30, 3:32 pm, Huub <"v.niekerk at hccnet.nl"> wrote:
    >
    >> In the selection Current Boot devices, the CDROM is set as first
    >> boot-device. When at the first menu, should I choose Default boot or
    >> Selected boot?

    >
    > I am running the same machine and my firmware is SPH05195
    >
    > Your first menu should be "Multiboot"
    >
    > 1. Type the number 4 (Select Boot Device) and you will get the 2nd
    > menu
    >
    > Select boot devices
    >
    > 1. Type the number 3 (Configure 1st Boot Device) and you will get the
    > 3rd menu
    >
    > Now find the number in the left-hand column that corresponds to your
    > CDROM and type it (mine is 2)......and then hit Enter. The "Current
    > Boot Sequence" menu should show that your CDROM is the 1st device on
    > the list.
    >
    > Type the letter "x" 3 times in succession and your machine should boot
    > to the CDROM. Look at the bottom of the page and it should say
    > "Welcome to AIX". If you look in that block it should tell you the
    > device (cdrom) and which bootfile is working.
    >
    > CT
    >


    As I follow this, it wants to boot from CDROM and jumps to that 4BA00830
    code immediately after.

  10. Re: question on installing AIX 5.3 on 44p-170

    Huub schrieb:

    > I try to upgrade my firmware, but I can only do it from SMS (no AIX
    > running/installed yet) and it says there's no firmware on the backup
    > diskette. What can I do? Any suggestions?


    You have to load a diskette properly with the firmware,
    as described on IBMs site.


  11. Re: question on installing AIX 5.3 on 44p-170

    Michael Kraemer wrote:
    > Huub schrieb:
    >
    >> I try to upgrade my firmware, but I can only do it from SMS (no AIX
    >> running/installed yet) and it says there's no firmware on the backup
    >> diskette. What can I do? Any suggestions?

    >
    > You have to load a diskette properly with the firmware,
    > as described on IBMs site.
    >


    I thought I did, but I'm going to recreate them. See if that helps...and
    I can't do it from AIX yet, as it hasn't been installed yet.

  12. Re: question on installing AIX 5.3 on 44p-170

    >> You have to load a diskette properly with the firmware,
    >> as described on IBMs site.
    >>

    >
    > I thought I did, but I'm going to recreate them. See if that helps...and
    > I can't do it from AIX yet, as it hasn't been installed yet.


    OK, it looks like I'm unable to update the firmware as I don't have AIX
    installed yet.

  13. Re: question on installing AIX 5.3 on 44p-170

    On Dec 1, 5:30 am, Huub <"v.niekerk at hccnet.nl"> wrote:
    > >> You have to load a diskette properly with the firmware,
    > >> as described on IBMs site.

    >
    > > I thought I did, but I'm going to recreate them. See if that helps...and
    > > I can't do it from AIX yet, as it hasn't been installed yet.

    >
    > OK, it looks like I'm unable to update the firmware as I don't have AIX
    > installed yet.


    IIRC, what I had to do was download diagnostic CDs that boot AIX and
    update the firmware from that. I had to do this in steps. SMS for
    some
    reason cannot update the firmware from a diskette.

    here

    https://www14.software.ibm.com/webap...load/home.html

  14. Re: question on installing AIX 5.3 on 44p-170

    >
    > IIRC, what I had to do was download diagnostic CDs that boot AIX and
    > update the firmware from that. I had to do this in steps. SMS for
    > some
    > reason cannot update the firmware from a diskette.
    >
    > here
    >
    > https://www14.software.ibm.com/webap...load/home.html


    Ok, that helped with upgrading the firmware. The earlier mentioned
    problem with the errorcode still exists. I selected the CDROM to be the
    1st bootable device and it nicely indicates that it's AIX 5.3 in there.
    Then I press X a number of times so it reboots and then it starts and
    keeps coming with the error.
    Suggestions welcome!

  15. Re: question on installing AIX 5.3 on 44p-170

    On Dec 1, 11:34 am, Huub <"v.niekerk at hccnet.nl"> wrote:
    > > IIRC, what I had to do was download diagnostic CDs that boot AIX and
    > > update the firmware from that. I had to do this in steps. SMS for
    > > some
    > > reason cannot update the firmware from a diskette.

    >
    > > here

    >
    > >https://www14.software.ibm.com/webap.../download/home....

    >
    > Ok, that helped with upgrading the firmware. The earlier mentioned
    > problem with the errorcode still exists. I selected the CDROM to be the
    > 1st bootable device and it nicely indicates that it's AIX 5.3 in there.
    > Then I press X a number of times so it reboots and then it starts and
    > keeps coming with the error.
    > Suggestions welcome!



  16. Re: question on installing AIX 5.3 on 44p-170

    On Dec 1, 11:34 am, Huub <"v.niekerk at hccnet.nl"> wrote:
    > > IIRC, what I had to do was download diagnostic CDs that boot AIX and
    > > update the firmware from that. I had to do this in steps. SMS for
    > > some
    > > reason cannot update the firmware from a diskette.

    >
    > > here

    >
    > >https://www14.software.ibm.com/webap.../download/home....

    >
    > Ok, that helped with upgrading the firmware. The earlier mentioned
    > problem with the errorcode still exists. I selected the CDROM to be the
    > 1st bootable device and it nicely indicates that it's AIX 5.3 in there.
    > Then I press X a number of times so it reboots and then it starts and
    > keeps coming with the error.
    > Suggestions welcome!


    Whoops.....I posted an empty letter.....

    However, the first thing I would do at this point is to see if you can
    boot a Standalone Diagnostic CDROM. You can download one here:

    http://www14.software.ibm.com/webapp...iags/home.html

    Download one of them and burn it to a CD and start all over again.

    CT

  17. Re: question on installing AIX 5.3 on 44p-170

    On Dec 1, 3:15 pm, Tim Knight wrote:
    > On Dec 1, 11:34 am, Huub <"v.niekerk at hccnet.nl"> wrote:
    >
    > > > IIRC, what I had to do was download diagnostic CDs that boot AIX and
    > > > update the firmware from that. I had to do this in steps. SMS for
    > > > some
    > > > reason cannot update the firmware from a diskette.

    >
    > > > here

    >
    > > >https://www14.software.ibm.com/webap.../download/home....

    >
    > > Ok, that helped with upgrading the firmware. The earlier mentioned
    > > problem with the errorcode still exists. I selected the CDROM to be the
    > > 1st bootable device and it nicely indicates that it's AIX 5.3 in there.
    > > Then I press X a number of times so it reboots and then it starts and
    > > keeps coming with the error.
    > > Suggestions welcome!

    >
    > Whoops.....I posted an empty letter.....
    >
    > However, the first thing I would do at this point is to see if you can
    > boot a Standalone Diagnostic CDROM. You can download one here:
    >
    > http://www14.software.ibm.com/webapp...iags/home.html
    >
    > Download one of them and burn it to a CD and start all over again.
    >
    > CT


    Sorry about that.....I posted before I read your latest 2 posts. Did
    the Standalone CD boot in your machine?

    CT

  18. Re: question on installing AIX 5.3 on 44p-170

    >
    > Sorry about that.....I posted before I read your latest 2 posts. Did
    > the Standalone CD boot in your machine?
    >
    > CT


    Yes, that worked fine. That way I was able to upgrade the firmware.

  19. Re: question on installing AIX 5.3 on 44p-170

    On Dec 1, 3:22 pm, Huub <"v.niekerk at hccnet.nl"> wrote:
    > > Sorry about that.....I posted before I read your latest 2 posts. Did
    > > the Standalone CD boot in your machine?

    >
    > > CT

    >
    > Yes, that worked fine. That way I was able to upgrade the firmware.


    Have you formatted your hard drive(s) in preparation to receive AIX
    5.3?

    By the way, if you would like to contact me by email, my address is:

    dogpatch11 at comcast dot net

    CT

  20. Re: question on installing AIX 5.3 on 44p-170

    >
    > Have you formatted your hard drive(s) in preparation to receive AIX
    > 5.3?


    No, I haven't. Do I have to do this via the Diag CDROM?
    >
    > By the way, if you would like to contact me by email, my address is:
    >
    > dogpatch11 at comcast dot net


    ok, thank you.

+ Reply to Thread
Page 1 of 2 1 2 LastLast