Problem adding virtual disk to a vhost - Aix

This is a discussion on Problem adding virtual disk to a vhost - Aix ; Hello, We have a p595 with 2 VIO servers for redundancy. On one of my LPARs, I'm attempting to add 4x13GB virtual disks (2 from each VIO server). I was able to successfully create the logical volumes and vdevs one ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problem adding virtual disk to a vhost

  1. Problem adding virtual disk to a vhost

    Hello,

    We have a p595 with 2 VIO servers for redundancy. On one of my LPARs,
    I'm attempting to add 4x13GB virtual disks (2 from each VIO server).
    I was able to successfully create the logical volumes and vdevs one
    the first vio server (vioa1). I ran cfgmgr and the vhost picked the
    disks up w/o problems. I can also create the logical volumes and
    vdevs on the 2nd vio server (vioa2). However when I run cfgmgr on the
    host to detect them, it only picks up one disk.

    I have tried removing all 4 of the vdevs on the vio servers, and then
    re-adding them starting with vioa2 first. However when I attempt to
    add the last disk on vioa1, my host does not detect it.

    This seems to be some sort of limitation, not on any vadapter, but on
    the host itself. This particular host currently has 10 virtual disks
    allocated to it (5 from each vio server). Any ideas on what could be
    preventing the vhost from detecting only 13 virtual disks and no more?


  2. Re: Problem adding virtual disk to a vhost

    Does it have something to do with following statement
    "The default value for Maximum virtual adapters is 10. Unless you have
    a small managed system or do not plan on utilizing the VIO Server
    extensively, this is too small. Increase it to a higher value based on
    your plans for your system"


+ Reply to Thread